Hello guys! I am having a strange issue with the installation of ndiswrapper. I am using FC6 (kernel-2.6.19.1-2895.fc6.i686 which is the latest FC6 kernel)

I am following setup instructions from
http://ndiswrapper.sourceforge.net/m...p/Installation
And
http://ndiswrapper.sourceforge.net/m...dex.php/Fedora

Everything works well up to this point:

[root@localhost ndiswrapper-1.37]# make install
make -C driver install
make[1]: Entering directory `/home/chnova/ndiswrapper-1.37/driver'
make -C /lib/modules/2.6.19-1.2895.fc6/build SUBDIRS=/home/chnova/ndiswrapper-1.37/driver
make[2]: Entering directory `/usr/src/kernels/2.6.19-1.2895.fc6-i686'
Building modules, stage 2.
MODPOST 1 modules
make[2]: Leaving directory `/usr/src/kernels/2.6.19-1.2895.fc6-i686'


*** WARNING: This kernel seems to use 4K stack size option (CONFIG_4KSTACKS); many Windows drivers will not work with this option enabled. Disable CONFIG_4KSTACKS option, recompile and install kernel


echo /lib/modules/2.6.19-1.2895.fc6/misc
/lib/modules/2.6.19-1.2895.fc6/misc
mkdir -p /lib/modules/2.6.19-1.2895.fc6/misc
install -m 0644 ndiswrapper.ko /lib/modules/2.6.19-1.2895.fc6/misc
/sbin/depmod -a 2.6.19-1.2895.fc6 -b /
make[1]: Leaving directory `/home/chnova/ndiswrapper-1.37/driver'
make -C utils install
make[1]: Entering directory `/home/chnova/ndiswrapper-1.37/utils'
install -D -m 755 loadndisdriver /sbin/loadndisdriver
install -D -m 755 ndiswrapper /usr/sbin/ndiswrapper
install -D -m 755 ndiswrapper-buginfo /usr/sbin/ndiswrapper-buginfo

NOTE: Windows driver configuration file format has changed since 1.5. You must re-install Windows drivers if they were installed before.
make[1]: Leaving directory `/home/chnova/ndiswrapper-1.37/utils'
mkdir -p -m 0755 /usr/share/man/man8
install -m 644 ndiswrapper.8 /usr/share/man/man8
install -m 644 loadndisdriver.8 /usr/share/man/man8

[root@localhost ndiswrapper-1.37]# ndiswrapper
bash: ndiswrapper: command not found
[root@localhost ndiswrapper-1.37]# exit
exit
[chnova@localhost ndiswrapper-1.37]$ ndiswrapper
bash: ndiswrapper: command not found
[chnova@localhost ndiswrapper-1.37]$ ndiswrapper -i
bash: ndiswrapper: command not found
[chnova@localhost ndiswrapper-1.37]$ rpm -qa | grep ndis
[chnova@localhost ndiswrapper-1.37]$

ok ok, I know of the 4K/16K stack kernel thing, my driver doesnít need it to work. Even if it NEEDED it to work, why after installing ndiswrapper its as if I hadnít installed it? Not working after restarting computer either. Also, when I do a
sudo updatedb
locate ndis
I DO see ndiswrapper files in system folders, as well as on the folder I am installing from. I even see the .ko file (which is supposed to be the kernel of ndiswrapper) but STILL, when I try to enter any ndiswrapper command it just tells me
bash: ndiswrapper: command not found

W H A T am I doing wrong, help please, any hints?