Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    FC6 shows wrong day/date

    I have a FC6 install that is set to PST. Today, Feb 13 at 10:45 am PST, when I type "date" it displays "Sat Feb 10 05:00:26 PST 2007"

    What do I need to get it to the correct time/day? I have run "system-config-date" and it is set to PST and I have tried unchecking the "UTC" option.


  2. #2
    Linux Guru anomie's Avatar
    Join Date
    Mar 2005
    Try setting it directly with the date command, e.g.:
    # date 010108302007
    should set it to Jan 1st, 2007, 08:30.

    The date(1) manpage shows the full format:
    date [-u|--utc|--universal] [MMDDhhmm[[CC]YY][.ss]]

  3. #3

    Did you try the rdate command?

    I'm kind of a newbie but I've used the rdate command to clear up some problems I've had in the past with drifting time clocks ( for me it's usually a dying cmos battery). For example at the command line; I did this:

    rdate <cr>

    Give it a shot and see if it works. Good luck!

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts