hey guys, first of all great forum , been reading alot .
im a total linux n00b, im running fedora core that i just installed, im getting to grips with the terminal and installing package. im currently trying to install the newsreader "pan" and have overcome a problem with the dependencies however im still getting an error. i hope this makes sence to someone :


checking for glib-2.0 >= 2.2.0 gthread-2.0 >= 2.2.0 gobject-2.0 >= 2.2.0... Package glib-2.0 was not found in the pkg-config search path. Perhaps you should add the directory containing `glib-2.0.pc' to the PKG_CONFIG_PATH environment variable No package 'glib-2.0' found Package gthread-2.0 was not found in the pkg-config search path. Perhaps you should add the directory containing `gthread-2.0.pc' to the PKG_CONFIG_PATH environment variable No package 'gthread-2.0' found Package gobject-2.0 was not found in the pkg-config search path. Perhaps you should add the directory containing `gobject-2.0.pc' to the PKG_CONFIG_PATH environment variable No package 'gobject-2.0' found
configure: error: Library requirements (glib-2.0 >= 2.2.0 gthread-2.0 >= 2.2.0 gobject-2.0 >= 2.2.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
[root@localhost pan-0.14.2]#

my first thought was to install glib2-devel-2.4.8-1.fc2 RPM for i386 but even once i done this , it didnt help, again im a n00b and stuck
i been tryin so much not to ask for help but i give in :P

any suggestions or pointers welcome