Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
I have tried modifying the xorg.conf file several times. In best case senario it gets me into GUI, but not into console. However I did manage to resolve the issue, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Feb 2007
    Posts
    6

    I have tried modifying the xorg.conf file several times. In best case senario it gets me into GUI, but not into console.

    However I did manage to resolve the issue, after doing much research on the web. The issue lies with the driver used for my Matrox P750 graphics card. I had tried downloading the most recent driver off of Matrox's site several times and it would always fail to install due to conflict X Server versions or something, which is reported to be the case with the matrox drivers according to other web posts I've found.

    However I found a link to someone who un-officially fixes the Matrox releases to actually work.

    For anyone else out there with a Matrox P650, P750 or a Parhelia and needs the most recent drivers that WORK on linux, here is the link:

    http://www.tuxx-home.at/archives/cat_2/

    Hope it works for you too!

    Thank you all for your assitance with this frustrating issue.

  2. #12
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Well Done !!!
    Fedora has a lot of Graphics area. it doesn't configure cards properly and sometimes generic driver "vesa" doesn't work. i am glad you sorted out problem.





    Casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •