Hello, I have Red Hat 8 and I got my color man pages to show up in xterms by editing the $HOME/.Xdefaults file. However I cannot get the "-" characters to show up, its like they are invisible, the space for them is there, just cant see them. I went into the GNOME desktop and the man pages I access from the GNOME terminal are black and white but the dash characters do show up.

Anyone seen this or know of some setting?

Thanks.