Hi,

I have a HP Netserver E60 with a a NetRAID 1s card, that works fine under FC4, but is not recognized under FC5 or FC6.

Googling around, I have read that with new kernels Megaraid drivers have lost backward compatibility with these cards.

Is there any way to restore compatibility and install FC5 or 6 onto this server? I have read that under suse is possible, but I'd like to use fedora.

Thanks