Find the answer to your Linux question:
Results 1 to 5 of 5
Dear all, I'm having problems with ssh on my redhat9. I can ssh from my computer but not to my computer. It seems I'm having some problem with my sshd. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2007
    Posts
    5

    SSH problem


    Dear all,

    I'm having problems with ssh on my redhat9. I can ssh from my computer but not to my computer. It seems I'm having some problem with my sshd. Even if I try "ssh user@localhost" and enter my password I get "Permission denied (publickey,password,keyboard-interactive)."
    If I try to start the sshd I get the message
    Starting sshd: Disabling protocol version 1. Could not load host key
    [ OK ]

    Any suggestions?

    Thanks

  2. #2
    Linux Guru smolloy's Avatar
    Join Date
    Apr 2005
    Location
    CA, but from N.Ireland
    Posts
    2,414
    I did a bit of googling and found this http://lists.trustix.org/pipermail/t...st/011666.html

    Hope that helps.
    Registered Linux user #388328 || Registered LFS user #15880
    AMD 64 X2 4600+ :: 2X1GB DDR2 800 :: GeForce 9400 GT 512MB :: ASUS M2N32 Deluxe :: 4X250GB SATAII
    Need instant help? Try us on IRC -- #linuxforums on freenode

  3. #3
    Just Joined!
    Join Date
    Feb 2007
    Posts
    5
    GREAT!

    Thanks for helping!

  4. #4
    Just Joined!
    Join Date
    Feb 2007
    Posts
    6
    Hi
    i want to know have u solved got solved u r problem... http://lists.trustix.org/pipermail/t...st/011666.html as suggested in this link..!

    plse let me know..!

    Thanks
    sandro

  5. #5
    Just Joined!
    Join Date
    Feb 2007
    Posts
    5
    Yes, that was the problem. After I changed that, evereything is working fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •