Find the answer to your Linux question:
Results 1 to 3 of 3
Hi everyone, I just installed FC6 and applied the newest updates. I looked at the dmesg log and found this error - ACPI Exception (acpi_processor-0681): AE_NOT_FOUND, Processor Device is not ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2007
    Posts
    2

    FC6 - ACPI Exception


    Hi everyone,

    I just installed FC6 and applied the newest updates. I looked at the dmesg log and found this error - ACPI Exception (acpi_processor-0681): AE_NOT_FOUND, Processor Device is not present [20060707]

    I did some Googling and found that a lot of other people had that error in their logs. However I didn't find an answer. Does anyone have a direction they can point me in..or do I even need to worry about the message?

    System
    Intel S5000VSA
    Bios date - 11-24-06
    1 Xeon 5110 1.6
    1 GB 667 Kingston ECC
    2 Seagate 250GB SATA RAID 1
    4 Seagate 750GB SATA RAID 5
    3ware 9500S 4LP SATA RAID Controller

    Thanks,

    Dustin

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    You could try a kernel option, like noacpi and see if that helps.
    Just add it to the end of the kernel line in /boot/grub/grub.conf
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #3
    Just Joined!
    Join Date
    Feb 2007
    Posts
    2
    Mike,

    I tried applying noacpi but I still had the same error. Then I did some googling and found that someone had noacpi acpi=off. After I put that into grub.conf the error was gone.

    Thank you for taking your time to help me and pointing me into the right direction.

    Dustin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •