Hi,

Please let me know the procedure to compile Binaries which uses (Links) Informix C-ISAM 7.26 in Linux 4.0 (RHEL) in ia64 environment. Since Informix C-ISAM 7.26 is not supported in Linux 4.0 (which has glibc 2.3) as glibc 2.2 is not present, we are unable to compile some of our binaries which links with C-ISAM.

Please give us the steps and/or URL for refernce for any software download (gcc, glibc 2.2), compilation steps, downgrade glibc methods etc.,

Thanks in Advance.

-KM