Find the answer to your Linux question:
Results 1 to 3 of 3

Thread: security?

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    security?


    I recently created a partition on my hard drive and formated it FAT32 so I could read and write to it from Fedora Core 6 or Windows XP. I can read and write to it in root, however I can not do so logged in as a user. I have read access only as a user. How do I change this? I have been playing around with the security settings and user settings for an hour or so and I can not seem to get it. I even mounted the drive in the /home/[user name] still no luck. Any ideas?

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,874
    Add the partition to /etc/fstab, along with all the other settings like this.
    Code:
    /dev/hda6               /dos                    vfat     defaults,umask=0 0 0
    /dev/hda6 should be whatever your partition is, and /dos should point to where you want to mount it.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #3

    Thanks

    Thanks I was missing the umask=0. This site is greater than sliced bread. I really appreciate the help.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •