Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
---------------Why ?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined! ls354's Avatar
    Join Date
    May 2006
    Location
    Cloud 9
    Posts
    97

    Why ?


    ---------------Why ?

  2. #12
    Just Joined!
    Join Date
    May 2007
    Posts
    33
    My IP address is static (seems to be) and is a residential line. Every time I change the .conf file, I'll stop and restart the Apache services, in fact, I didn't change the .conf file as it shows the listening port is 80 as default! Thanks

  3. #13
    Linux Newbie PureGrain's Avatar
    Join Date
    Nov 2006
    Location
    Mt. Washington, Kentucky
    Posts
    154
    Quote Originally Posted by eprom View Post
    My IP address is static (seems to be) and is a residential line. Every time I change the .conf file, I'll stop and restart the Apache services, in fact, I didn't change the .conf file as it shows the listening port is 80 as default! Thanks
    You do not have to add an IP address if your using the primary IP on ths box. Please see if your server is listening on port 80.

    Code:
    netstat -vatn | grep 80
    LINUX - "The other white meat.."
    Registered Linux User #439112

  4. $spacer_open
    $spacer_close
  5. #14
    Just Joined!
    Join Date
    May 2007
    Posts
    33
    Thanks for your advices. I have checked it up and found something like 0.0.0.0:* listening. Does this shows the Apache is not accepting connection at all ?? What am I missing for the web server setting?? I have also checked my firewall rules, it contains somehting like :input accept [0:0], what's that means ?? Many thanks !


    eprom

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •