Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, I tried the following command in RHEL 5 its not working smbmount //server/sharename /mntfolder -o username=,password= but the same command is working fine in rhel4...can any one tell me ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    26

    smbmount not working in RHEL5


    Hi,
    I tried the following command in RHEL 5 its not working
    smbmount //server/sharename /mntfolder -o username=,password=

    but the same command is working fine in rhel4...can any one tell me the equivalent command in rhel5

  2. #2
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    Quote Originally Posted by creativemadhan View Post
    Hi,
    I tried the following command in RHEL 5 its not working
    smbmount //server/sharename /mntfolder -o username=,password=

    but the same command is working fine in rhel4...can any one tell me the equivalent command in rhel5
    Try:
    Code:
    mount -t cifs //server/sharename  /mntfolder -o username=,password=
    instead.
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

  3. #3
    Just Joined!
    Join Date
    Jan 2007
    Posts
    26
    yes its working fine....but if i want give blank user name and password
    i.e) mount -t cifs //server/share /mntpath -o username=,password=
    it is showing "username specified with no parameter" error
    how to mount without giving user name and password (I have share in the server with permission to all user)

    Also tell me how to unmount the file, where umount is not working

  4. #4
    Just Joined!
    Join Date
    Aug 2008
    Posts
    1

    Smile Hi

    Quote Originally Posted by creativemadhan View Post
    yes its working fine....but if i want give blank user name and password
    i.e) mount -t cifs //server/share /mntpath -o username=,password=
    it is showing "username specified with no parameter" error
    how to mount without giving user name and password (I have share in the server with permission to all user)

    Also tell me how to unmount the file, where umount is not working
    Hi,
    U can use blank username it will take the current user name for default login but it will ask u password, that u have to supply. First ensure whether u have user account for the current user from where u r mounting.
    Mahen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •