Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, thank you all for trying to help, I have recently upgraded FC 6 to Fedora 7, and I was trying to install the Nvidia driver, but, so bad! I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2007
    Posts
    60

    Can't make Nvidia driver work on Fedora 7!


    Hi, thank you all for trying to help, I have recently upgraded FC 6 to Fedora 7, and I was trying to install the Nvidia driver, but, so bad! I get this when I boot:

    ImportError: No module named livnaConfigDisplay.const

    I installed it by doing, sudo yum install kmod-nvidia and it installed the kmod-nvidia and it also installed the xorg-x11-drv-nvidia-1.0.

    I did the same when I installed for first time the FC6, and it worked so good, and now, it's all freaking bad.

    I hope someone can help! please!

    thank you very much!

    Mauri

  2. #2
    Just Joined!
    Join Date
    Feb 2007
    Posts
    60
    I solved it! I had to install this package RPM Search livna-config-display-0.0.11-1.lvn7.noarch.rpm and run livna-config-display, hope it helps someone else!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •