Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
Still getting the same error ============ [cool@localhost ~]$ su Password: [root@localhost cool]# yum clean all Loading "installonlyn" plugin Cleaning up Everything [root@localhost cool]# yum -y install thunderbird Loading "installonlyn" plugin ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Newbie
    Join Date
    Aug 2005
    Posts
    213

    Still getting the same error
    ============

    [cool@localhost ~]$ su
    Password:
    [root@localhost cool]# yum clean all
    Loading "installonlyn" plugin
    Cleaning up Everything
    [root@localhost cool]# yum -y install thunderbird
    Loading "installonlyn" plugin
    Setting up Install Process
    Parsing package install arguments
    Could not retrieve mirrorlist http://mirrors.fedoraproject.org/mir...ra-7&arch=i386 error was
    [Errno 4] IOError: <urlopen error (110, 'Connection timed out')>
    Error: Cannot open/read repomd.xml file for repository: fedora
    [root@localhost cool]#

    ================
    Cool Surfer - Registered linux user #397629

  2. #12
    Just Joined! Bakshara's Avatar
    Join Date
    Jan 2012
    Location
    Denver, CO
    Posts
    16
    Glennzo,

    Thank you so very much! I have spent a few days trying to figure out how to install Thunderbird. I copied and pasted "yum -y install thunderbird" into the terminal and it worked!

    Bakshara the Linux noob

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •