Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 23 of 23
This is my workaround FC2 sound issues: I run alsamixer (from shell) and increase Master Volumes to 100%(first 2 controls), then disable the first 3 IEC958 controls (by hitting the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Just Joined!
    Join Date
    Aug 2004
    Posts
    2

    Alsamixer settings


    This is my workaround FC2 sound issues: I run alsamixer (from shell) and increase Master Volumes to 100%(first 2 controls), then disable the first 3 IEC958 controls (by hitting the letter 'M' - you will see "Off" appear at the top). ESC to get out and sound is up and running.
    Everythime I log in I have to do the same. Haven't figured out how to make the changes permanent.
    Hope it helps.

  2. #22
    Just Joined!
    Join Date
    Jul 2004
    Posts
    2
    Disabling the digital output on my SB card with alsamixer worked for me, too. From reading the SuSE support page at

    http://portal.suse.com/sdb/en/2004/0...ndsilence.html

    it appears that kdemultimedia has a bug that causes it to overwrite the alsa settings at startup. I got rid of kdemultimedia

    # rpm -e kdemultimedia kdeaddons

    and now my sound works fine - don't have to run alsamixer at startup.

  3. #23
    Just Joined!
    Join Date
    Jul 2004
    Posts
    2
    nvdia has made some new drivers.
    Checkout nvidia.com if it helps.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •