Find the answer to your Linux question:

Search:

Type: Posts; User: Ed; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    1,460

    o_O I just got it working, but not the way I...

    o_O

    I just got it working, but not the way I expected. There wasn't even a file CALLED karamba in that directory, so I looked elsewhere for the executable. Until you said that, I didn't even know...
  2. Replies
    2
    Views
    1,460

    Karamba: Bash doesn't recognize?

    I changed .bash_profile to read as follows:

    # .bash_profile

    # Get the aliases and functions
    if [ -f ~/.bashrc ]; then
    . ~/.bashrc
    fi

    # User specific environment and startup...
  3. Thread: KDEinit won't work!

    by Ed
    Replies
    13
    Views
    4,208

    WOOHOO! I had to revert to the old qt RPMs,...

    WOOHOO!

    I had to revert to the old qt RPMs, which also required me to downgrade to the old redhat-artwork and redhat-logos RPMs. I'm not sure if I'll be able to install Karamba now, but without...
  4. Thread: KDEinit won't work!

    by Ed
    Replies
    13
    Views
    4,208

    [root@Linux ed]# nm /usr/lib/libkdefx.so.4 | grep...

    [root@Linux ed]# nm /usr/lib/libkdefx.so.4 | grep QPtrCollection
    U _ZN14QPtrCollection7newItemEPv

    [root@Linux ed]# rpm -qa | grep kde
    kdepasswd-3.0.3-3
    kdebindings-devel-3.0.3-1...
  5. Thread: KDEinit won't work!

    by Ed
    Replies
    13
    Views
    4,208

    [root@Linux ed]# nm /usr/lib/libkdecore.so.4 |...

    [root@Linux ed]# nm /usr/lib/libkdecore.so.4 | grep QPtrCollection
    U _ZN14QPtrCollection7newItemEPv
    [root@Linux ed]# rpm -qa | grep kde``rpm -qa | grep qt
    [root@Linux ed]#

    The first...
  6. Thread: KDEinit won't work!

    by Ed
    Replies
    13
    Views
    4,208

    I did it the way you said, but something is still...

    I did it the way you said, but something is still wrong. I installed kdelibs-3.0.3-8.3.i386.rpm over the newer one, and tried the commands again:

    kdeinit: relocation error:...
  7. Thread: KDEinit won't work!

    by Ed
    Replies
    13
    Views
    4,208

    Yes, that error is when I try to install the...

    Yes, that error is when I try to install the Karamba RPM. I don't get any errors when clicking on the icons for KDE programs...nothing happens at all. It acts like I haven't even tried to open them....
  8. Thread: KDEinit won't work!

    by Ed
    Replies
    13
    Views
    4,208

    KDEinit won't work!

    I was installing some RPMs that would let me have support for the Karamba RPMs. After installing about 30-40 different ones, I finally finished with "kdelibs-3.1-7.i386.rpm" and...
  9. Thread: Uninstalling RPMs

    by Ed
    Replies
    2
    Views
    4,129

    Uninstalling RPMs

    I installed qt-3.0.5-17.src.rpm instead of qt-3.1.1-6.i386.rpm on accident. When trying to install qt-3.1.1-6.i386.rpm, it now says:

    [root@Linux ed]# rpm -ivh /home/ed/Files/qt-3.1.1-6.i386.rpm...
  10. Replies
    5
    Views
    1,556

    Great, I got that one. Now the problem is that I...

    Great, I got that one. Now the problem is that I installed the wrong RPM, and it won't let me overwrite that with the one I need to use. @_@ There's a topic about it in the Admin section.
  11. Replies
    5
    Views
    1,556

    Well, it does specifically say "GLIBC_2.3.2", so...

    Well, it does specifically say "GLIBC_2.3.2", so that could be it. I searched all over the place for it but I can't find it.
  12. Replies
    5
    Views
    1,556

    I tried to install qt-3.1.1-6.i386.rpm. It...

    I tried to install qt-3.1.1-6.i386.rpm. It returns:

    error: Failed dependencies:
    libpthread.so.0(GLIBC_2.3.2) is needed by qt-3.1.1-6

    Is that something that I could download and install?
  13. Replies
    5
    Views
    1,556

    Interdependencies...

    I'm trying to install an RPM, and it says this:

    [root@Linux ed]# rpm -ivh /home/ed/Files/qt-devel-3.1.1-6.i386.rpm
    warning: /home/ed/Files/qt-devel-3.1.1-6.i386.rpm: V3 DSA signature: NOKEY, key ...
  14. Thanks. :D

    Thanks. :D
  15. Can I delete RPMs or tarballs after installing the files?

    I was wondering if I could delete RPMs or tarballs once I install them. Does Linux still need to refer to them in some cases to read the files, or does it copy the contents to where it needs them to...
  16. Thread: I hate RPMs.

    by Ed
    Replies
    24
    Views
    5,912

    Thanks for the help. :D Granted this works,...

    Thanks for the help. :D

    Granted this works, I'll be using it for things like Photoshop, possibly some game emulators, and, in the best case, a browser that reads HTML the same way as Internet...
  17. Thread: I hate RPMs.

    by Ed
    Replies
    24
    Views
    5,912

    I read a good chunk of that FAQ...it's all Greek...

    I read a good chunk of that FAQ...it's all Greek to me. Could you explain briefly how I would go about running a Windows program using WINE? Since RedHat installed it for me, I really don't know how...
  18. Thread: I hate RPMs.

    by Ed
    Replies
    24
    Views
    5,912

    Doing it as a user returned the same arguement...

    Doing it as a user returned the same arguement again. I'd rather just use my current version rather than upgrading, but it doesn't appear to work...

    When I type "wine" in the Run Command it...
  19. Thread: I hate RPMs.

    by Ed
    Replies
    24
    Views
    5,912

    [root@Linux Files]# wine -v Wine 20020605 ...

    [root@Linux Files]# wine -v
    Wine 20020605

    That's the version that I have...I've never used it, and I assume that it's installed correctly as RedHat did that on its own, but I have it and want to...
  20. Thread: I hate RPMs.

    by Ed
    Replies
    24
    Views
    5,912

    I did that. It says this: [root@Linux Files]#...

    I did that. It says this:

    [root@Linux Files]# rpm -ivh wine-20030219-1rh8winehq.i386.rpm
    error: wine-20030219-1rh8winehq.i386.rpm: rpmReadSignature failed
    error:...
  21. Thread: I hate RPMs.

    by Ed
    Replies
    24
    Views
    5,912

    Thanks. That worked for Kopete, but not for WINE,...

    Thanks. That worked for Kopete, but not for WINE, strangely enough...

    [root@Linux Files]# rpm -ivh /home/ed/Files/kopete-0.6.1a-4rh80akc.i386.rpm
    warning:...
  22. Thread: I hate RPMs.

    by Ed
    Replies
    24
    Views
    5,912

    This is trying to run Kopete's RPM without...

    This is trying to run Kopete's RPM without changing permissions:

    [root@Linux Files]# ./kopete-0.6.1a-4rh80akc.i386.rpm
    bash: ./kopete-0.6.1a-4rh80akc.i386.rpm: Permission denied

    This is trying...
  23. Thread: I hate RPMs.

    by Ed
    Replies
    24
    Views
    5,912

    I hate RPMs.

    When trying to install the RPMs for Kopete and WINE, they both return the message "permission denied" even when I run them as root. How do I install RPMs? >_<

    My OS is Red Hat 8.0 Pro.
  24. Replies
    2
    Views
    1,956

    I tried doing that before, but I hadn't added in...

    I tried doing that before, but I hadn't added in the ROM name. After you said to do that I messed with it some more until I figured it out. :) Thanks!
  25. Replies
    2
    Views
    1,956

    Installing a program with no install file

    I'm trying to install a GBA emulator:

    http://vboy.emuhq.com/downloads/VisualBoyAdvance-1.4-SDL-linux-glibc22.tar.gz

    I've downloaded the file, and in the Readme it says "See the INSTALL file for...
Results 1 to 25 of 59
Page 1 of 3 1 2 3