Check in yast software for an option that gives the repos to use.
Then check them against those listed here:
Additional YaST Package Repositories - openSUSE
and here
Index of /update
Yast...