Find the answer to your Linux question:

Search:

Type: Posts; User: nightmare; Keyword(s):

Search: Search took 0.00 seconds.

  1. Sorry for not responding, but I've found a...

    Sorry for not responding, but I've found a workaround. I installed Fluxbuntu (based off of Ubuntu 7.10), and then used:


    sudo aptitude install ubuntu-desktop

    to install Ubuntu 7.10, and it...
  2. Don't worry, I already got it installed :) ...

    Don't worry, I already got it installed :)


    [root@localhost ~]# yum install kmod-nvidia
    Loaded plugins: refresh-packagekit
    Setting up Install Process
    Parsing package install arguments
    Package...
  3. Well, it worked :) What do I do next? Also, I...

    Well, it worked :) What do I do next?
    Also, I had to overwrite the GRUB bootloader with the Vista bootloader, so is there a way with the terminal to get GRUB back?

    Thanks again.

    ...
  4. Hmm... I'm about to give up on this, I did that,...

    Hmm... I'm about to give up on this, I did that, and it fails at the same spot, but I don't understand why Fluxbuntu works while no other distros I've tried (debian, ubuntu/xubuntu/kubuntu,...
  5. Hmm... I still get the error, but it did go...

    Hmm... I still get the error, but it did go through:


    [root@localhost ~]# rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY-livna
    [root@localhost ~]# rpm -ivh http://rpm.livna.org/livna-release-8.rpm...
  6. Thanks again for the help, I executed that in the...

    Thanks again for the help, I executed that in the liveCD, and got this


    [root@localhost ~]# rpm -ivh http://rpm.livna.org/livna-release-8.rpm
    Retrieving http://rpm.livna.org/livna-release-8.rpm...
  7. Thanks, I had to become root first, and it...

    Thanks, I had to become root first, and it worked.

    This is what I get when I type lspci:


    [root@localhost ~]# lspci
    00:00.0 Host bridge: Intel Corporation 82G33/G31/P35/P31 Express DRAM...
  8. Thanks for the help jayd, but I must be doing...

    Thanks for the help jayd, but I must be doing something wrong. I boot into the Fedora livecd, open up the terminal, and when I type in either it looks like this:
    [fedora@localhost `]$ lspci
    bash:...
  9. Thanks for the help, I'm having trouble right now...

    Thanks for the help, I'm having trouble right now because Fedora doesn't like the Vista bootloader, so I'm gonna try EasyBCD. Though I did start Fedora once to try what you said. Okay, when Fedora...
  10. On boot, Fedora gets to a point and can't finish booting, what's wrong?

    Okay, I can't get Ubuntu, Debian, Xubuntu, Kubuntu, or OpenSolaris to even boot from the CD on my PC (the PC just beeps and restarts). I finally got Fedora installed, but when I boot to it, I get...
Results 1 to 10 of 10