Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I just put avast for linux on both of the computer in my rkhunter thread. And now the Avast won't work at all. Whenever I try to open avast ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! jreidsma's Avatar
    Join Date
    Aug 2011
    Posts
    93

    Avast not working


    Hi,
    I just put avast for linux on both of the computer in my rkhunter thread. And now the Avast won't work at all.

    Whenever I try to open avast or run it is gives this pop up:
    "An error occured in avast! engine: invalid argument"

    So what can I do to fix this? Uninstall it then reinstall it? Would that require I send them a new email to get a new free license?

    Then in the other computer avast is just gone...

  2. #2
    Just Joined! jreidsma's Avatar
    Join Date
    Aug 2011
    Posts
    93
    Hi,
    I managed to find the answer on Facebook of all places
    sudo sysctl -w kernel.shmmax=128000000

    It now runs perfectly on the Kororaa computer.

    On the moonOS it still won't stay installed. Whenever I turn the computer off it disappears.

    EDIT:
    In the terminal Avast was still there. I put in "avast" and it gave me the same error as in the first post. So I reinstalled avast yet again, and put in the code above. It is working now and I have it scanning.

    Once I turn it off and on again we will see if this fixed it or not.
    Last edited by jreidsma; 09-24-2011 at 10:35 PM.

  3. #3
    Just Joined! jreidsma's Avatar
    Join Date
    Aug 2011
    Posts
    93
    I installed Avast on Bodhi bit now it is saying that enlightenment has failed to launcg avastgui and failed to load?

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •