(Using xubuntu 11.10 - but it's happend on every *buntu 11.10 distros I've used) I have more of an annoyance than an "issue". When testing my own home network I noticed airodump-ng doesn't tell me when I'm capturing a WPA handshake. There's been no updates to Aircrack-ng for a while so I wouldn't imagine the problem lies with Aircrack-ng. When I
Code:
airodump-ng --channel 11 --bssid BL:AH:BL:AH:BL:AH -w foo mon0
and then
Code:
aireplay-ng --deauth 7 -a BL:AH:BL:AH:BL:AH -c HA:HA:HA:HA:HA:HA mon0
it used to display "WPA handshake" or whatever in the airodump-ng window. Now I can't tell if my captures are successful or not until I run them all through
Code:
aircrack-ng -w wordlist.lst file.cap
This didn't used to happen - it used to tell me when I was performing a WPA handshake.

Also, I'd like to know if anyone has been able to patch iwlagn to play nice with compat-wireless? It seems like some compat wireless versions build, some don't. Some completely take away my wlan0 and eth0 when I install them. And many others just plain don't work. I remember finding a release a while ago that worked when I was first learning about aricrack-ng, so I searched for around that time. I finally found a compat-wireless release from June 2011 that works okay - except I'm wondering if the "WPA handshake" problem is directly related to that release or not.