Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I installed clamAV on my arch linux computer, but it is giving me the following error: Code: ERROR: Please edit the example config fil /etc/clamav/freshclam.conf ERROR: can't open/parse the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! jreidsma's Avatar
    Join Date
    Aug 2011
    Posts
    92

    ClamAV errors


    Hi,
    I installed clamAV on my arch linux computer, but it is giving me the following error:
    Code:
    ERROR: Please edit the example config fil /etc/clamav/freshclam.conf
    ERROR: can't open/parse the config file 'etc/clamav/freshclam.conf
    I know how to edit the file, but what does it need changed to? I can't seem to find and answer online.

    I also installed clamav on my Kororaa computer but it is giving me a different error:
    Code:
    jreidsma@localhost ~ $ sudo apt-get install clamav
    Reading Package Lists... Done
    Building Dependency Tree... Done
    The following extra packages will be installed:
       clamav-data (0.97.3-1500.fc15)
       clamav-filesystem (0.97.3-1500.fc15)
       clamav-lib (0.97.3-1500.fc15)
       fedora-usermgmt (0.11-1406.fc15)
       fedora-usermgmt-core (0.11-1406.fc15)
       fedora-usermgmt-default-fedora-setup (0.11-1406.fc15)
       fedora-usermgmt-shadow-utils (0.11-1406.fc15)
    The following NEW packages will be installed:
       clamav (0.97.3-1500.fc15)
       clamav-data (0.97.3-1500.fc15)
       clamav-filesystem (0.97.3-1500.fc15)
       clamav-lib (0.97.3-1500.fc15)
       fedora-usermgmt (0.11-1406.fc15)
       fedora-usermgmt-core (0.11-1406.fc15)
       fedora-usermgmt-default-fedora-setup (0.11-1406.fc15)
       fedora-usermgmt-shadow-utils (0.11-1406.fc15)
    0 upgraded, 8 newly installed, 0 removed and 0 not upgraded.
    Need to get 35.4MB/35.4MB of archives.
    After unpacking 43.6MB of additional disk space will be used.
    Do you want to continue? [Y/n] y
    Get:1 http://download.fedoraproject.org fedora/linux/updates/15/i386/ clamav-filesystem 0.97.3-1500.fc15 [14.8kB]
    Get:2 http://download.fedoraproject.org fedora/linux/updates/15/i386/ clamav-data 0.97.3-1500.fc15 [31.1MB]
    Get:3 http://download.fedoraproject.org fedora/linux/updates/15/i386/ clamav-lib 0.97.3-1500.fc15 [3483kB]
    Get:4 http://download.fedoraproject.org fedora/linux/updates/15/i386/ clamav 0.97.3-1500.fc15 [806kB]
    Fetched 35.4MB in 28s (1246kB/s)                                               
    Checking GPG signatures...               ############################## [100%]
    Committing changes...
    Preparing                                ############################## [100%]
    Updating / installing
      fedora-usermgmt-default-fedora-setup-0 ############################## [100%]
      fedora-usermgmt-core-0.11-1406.fc15.no ############################## [100%]
      fedora-usermgmt-shadow-utils-0.11-1406 ############################## [100%]
      fedora-usermgmt-0.11-1406.fc15.noarch  ############################## [100%]
      clamav-filesystem-0.97.3-1500.fc15.noa ############################## [100%]
      clamav-data-0.97.3-1500.fc15.noarch    ############################## [100%]
      clamav-lib-0.97.3-1500.fc15.i686       ############################## [100%]
      clamav-0.97.3-1500.fc15.i686           ############################## [100%]
    Done.
    W: There are multiple versions of "java-1.6.0-openjdk" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^java-1.6.0-openjdk$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warning "fal
    W: There are multiple versions of "libreoffice-base" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^libreoffice-base$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warning "false";
    W: There are multiple versions of "libreoffice-calc" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^libreoffice-calc$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warning "false";
    W: There are multiple versions of "autocorr-en" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^autocorr-en$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warning "false";
    
    W: There are multiple versions of "libreoffice-report-builder" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^libreoffice-report-builder$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplica
    W: There are multiple versions of "libreoffice-core" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^libreoffice-core$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warning "false";
    W: There are multiple versions of "libreoffice-langpack-en" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^libreoffice-langpack-en$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Wa
    W: There are multiple versions of "libreoffice-xsltfilter" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^libreoffice-xsltfilter$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warn
    W: There are multiple versions of "libreoffice-ure" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^libreoffice-ure$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warning "false";
    
    W: There are multiple versions of "libreoffice-opensymbol-fonts" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^libreoffice-opensymbol-fonts$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Dup
    W: There are multiple versions of "perl-libwww-perl" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^perl-libwww-perl$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warning "false";
    W: You may want to run apt-get update to correct these problems
    Any ideas? I know anti-virus isn't needed on linux. but like I have said before; it is good to have more security then needed

  2. #2
    Linux Newbie BoDiddley's Avatar
    Join Date
    Oct 2010
    Location
    Plainfield, New Jersey
    Posts
    137
    I installed clamtk - it is the front-end gui, brought in clamav.
    "Wisdom is justified of all her children"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •