Find the answer to your Linux question:
Results 1 to 5 of 5
About a week ago, my ethernet card stopped working, but i figured out that it still worked in Windoze98 and in Morphix. a few days later, my wireless pcmcia card ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    58

    strange results involving functionality of ethernet and wireless


    About a week ago, my ethernet card stopped working, but i
    figured out that it still worked in Windoze98 and in Morphix.
    a few days later, my wireless pcmcia card stopped working too, but
    again, it works in windoze98 and in Morphix.
    I have re-installed mandrake 10.1 twice with the original cds I had,
    then finally with a newly downloaded DVD, and there is no change in
    this behavior. I have tried all the configuration methods I know of
    and still no go, however Morphix has them working totally effortlessly,
    just like it used to be in Mdk 10.1.

    some additional info...
    the machine in question in a IBM thinkpad T22 that I use both at home,
    off a network and at work on the net, I am somewhat of a n00b, but use Linux as my primary OS 99.5% of the time.
    here at work, I am setting up an apache server, an FTP server and an
    email server on a seperate machine(s) but have installed various programs to my laptop temporarily, to simply investigate them and read the docs. I have no-doubt done some stupid, dangerous stuff from a security standpoint on this machine like running gui as root, etc.
    I figured that a reformat would handle whatever crap I could get myself into, but here is the thing- to protect myself from data loss, I have the large
    majority of my disk partitioned as /mnt/uzr where I keep everything I do not
    want lost- music, pictures, my personal files etc, no programs or anything
    just files, this way when I reinstall, I leave this partition alone and mount it again in the new installation... works beautifully.
    I am wondering however if my issues could be stemming from something hiding on this partition. I have looked through every single folder twice
    and there is nothing out of the ordinary of unrecognizable.
    I have run rkhunter and another root-kit checker without results.
    I know little about security issues but obviously need to learn.

    can someone give me some advice, suggestions, ideas, anything!?
    this is very perplexing

    thanks!
    C.Poff

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    When my eepro100 went to the NIC graveyard, it's MAC was reset to FF:FF:FF:FF:FF:FF. I'd think that the other events are unrelated. The MAC *can* be spoofed by ifconfig, so I'd reboot onto a livecd (to make sure that no initialization scripts had been modified) to see what the MAC is there. If it's still FF:FF:FF:FF:FF:FF, time to get a new NIC.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    58
    The ethernet card works normally with a live cd and in windoze98,
    just not in my mandake installation.
    this is what is so confusing since I've reinstalled alot even with a new download.

    any thoughts?
    thanks!
    C.Poff

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Feb 2005
    Posts
    58

    DOS attack?

    could this be some form of Denial Of Service attack?
    how could I figure that out?
    I'll be reading up on DOS attacks in the meantime.
    thanks!
    C.Poff

  6. #5
    Just Joined!
    Join Date
    Feb 2005
    Posts
    58

    finally fixed!

    I was able to fix this problem by re-installing yet again-(fourth time now) but this time,
    unlike before, I changed and lengthened all the passwords and it worked, just like before- effortlessly. This further supports my theory that there was some form of intelligence behind my problems and my password had been compromised.
    I know re-installing is not the ideal was to solve anything, but for three minuites of work
    resulting in a solution, Im not complaining!
    my big lesson from all this...running GUI as root on a network IS as stupid as everyone
    says it is!
    lookout fellow newbies!..

    C.Poff

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •