Find the answer to your Linux question:
Results 1 to 4 of 4
Please help as I am about to toss my server out the window. I was running squirrelmail/dovecot/sendmail just fine until i installed guarddog. Now when I try to log in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    3

    Installed guardog, now squirrelmail does not work


    Please help as I am about to toss my server out the window. I was running squirrelmail/dovecot/sendmail just fine until i installed guarddog. Now when I try to log in through sq mail I get this error:

    Error connecting to IMAP server: localhost.13 : Permission denied

    At first I just figured that I did not have the firewall configured correctly, but after opening up port 143 locally and for internet I was still unable to login to sq mail. I disabled the firewall but that did not change anything.

    I can telnet to the port and dovecot says that it is up and running. I have stopped and started xinetd, dovecot, but still no change.

    I deleted the rc.firewall file that guarddog created and that did not help either.

    Please advise, I am still a newb and have no idea where to go next. Note that google has not been my friend on this one either. Thanks

  2. #2
    Just Joined!
    Join Date
    Sep 2005
    Posts
    3
    Anyone?

  3. #3
    Super Moderator Roxoff's Avatar
    Join Date
    Aug 2005
    Location
    Nottingham, England
    Posts
    3,932
    Hmmm....

    Shouldn't you be using port 443 for SSL?
    Linux user #126863 - see http://linuxcounter.net/

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Sep 2005
    Posts
    3
    yes 443 is used for ssl, but that does not apply here.

    I actually was able to solve the issue. disabled selinux and works like a charm. Apparently guard dog enabled it by default.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •