Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru fingal's Avatar
    Join Date
    Jul 2003
    Birmingham - UK

    Quote Originally Posted by Game master pro

    Glad you got that sorted out, who gave you the idea to do that?
    Thank you!

    All I did was use Google a lot. Then I found this link. At first I thought it was a problem with my ISP's DNS server ... Then I realised that it couldn't be, because I could access the web using Konqueror.

    So it had to be something to do with Firefox settings. Reading through the link above I changed the settings, and that was it! It was just a process of elimination. Its taken me a whole week! I hope this saves someone some time ... PS. If you want to check out your security, try this site.
    I am always doing that which I can not do, in order that I may learn how to do it. - Pablo Picasso

  2. #12

    Smile Thanks, fingal

    Hey fingal,
    I had the same exact problem, read your post and solved it.
    Thanks so much for posting the solution!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts