Find the answer to your Linux question:
Results 1 to 4 of 4
Gateway server : eth1 ------------local eth0 ------------public To block traffic from perticular host to www.yahoo.com I implimented this command: #iptables -A FORWARD -o eth0 -s 192.168.0.7 -d www.yahoo.com -j DROP ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2006
    Posts
    3

    Trying to block www.yahoo.com


    Gateway server :
    eth1 ------------local
    eth0 ------------public

    To block traffic from perticular host to www.yahoo.com I implimented this command:

    #iptables -A FORWARD -o eth0 -s 192.168.0.7 -d www.yahoo.com -j DROP

    But this does not work..........pls help

  2. #2
    Just Joined! forgottentq's Avatar
    Join Date
    Jun 2006
    Location
    Virginia at the moment.
    Posts
    46
    iptables -A FORWARD -o eth0 -d www.yahoo.com -j REJECT

  3. #3
    Just Joined!
    Join Date
    Aug 2006
    Posts
    3

    Not working

    Quote Originally Posted by forgottentq
    iptables -A FORWARD -o eth0 -d www.yahoo.com -j REJECT
    Dear,

    Wana tried to block only traffic from a perticular host. Moreover I tried with -REJECT option also.........but no help

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Sep 2005
    Location
    New delhi
    Posts
    22
    Before moving any further you got to tell us; about the way you have right now configured your box to allow your users to access internet. Are you directly forwarding packets from clients over to internet or have you installed squid ?


    With best regards,
    Amit sharma
    http://amitsharma.linuxbloggers.com/portforwarding.htm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •