Find the answer to your Linux question:

Send Page to a Friend

Thread: How to disable "checking system clock [UTC]" in start-up?

Your Message