Find the answer to your Linux question:
Results 1 to 8 of 8
Dear Users, When my users are connect my ftp it showed a given msg: ftp 192.168.0.1 500 OOPS:missing value in config file Also i want only those users are access ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2004
    Location
    karachi
    Posts
    45

    FTP Problem


    Dear Users,

    When my users are connect my ftp it showed a given msg:
    ftp 192.168.0.1
    500 OOPS:missing value in config file

    Also i want only those users are access ftp server, they can add in domain

  2. #2
    Linux Newbie
    Join Date
    Jan 2004
    Location
    Houston, Tx
    Posts
    144
    Umm, I'm not sure I really understand what you are trying to say. What FTP client? What did you do to get that message, or is that what you're trying to connect to?

  3. #3
    Linux Newbie
    Join Date
    Dec 2003
    Location
    Netherlands
    Posts
    193
    Are you using Proftpd, ftpd, etc?
    Computers Are Like Air Conditioners... They\'re both useless with Windows open!

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Mar 2004
    Location
    karachi
    Posts
    45
    i m using VSFTPD or WSFTPD

  6. #5
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    "Or"? Surely, you're not using more than one FTP daemon?

  7. #6
    Just Joined!
    Join Date
    Mar 2004
    Location
    karachi
    Posts
    45
    Dear I m using VSFTPD

  8. #7
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    i think it might have somethign to do with your ports and the access to port 21. I had a similar error, but i took my server out from behind my nat and it worked fine, its not a solution, but hopefuly it narrows down your problem

  9. #8
    Linux Newbie
    Join Date
    Jul 2004
    Location
    WA, USA
    Posts
    102
    It sounds like you need to forward inbound connections on port 21 to the machine on your network that has the daemon running. Check your router or firewall settings. If using a router, log into it and set it up there, if using a firewall, update it per software guidelines.

    Robert Peaslee
    Taking a walk on the wonderful path computers have lain before me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •