Hi,
I have been getting Internal Server Errors when trying to run Perl scripts in the cg-bin folder, but have discovered that when I add the -w option to the end of the path to perl in the first line of scripts as "#!/usr/bin/perl -w" they executive correctly. Does this have something to do with the way the server is configured and can I change it so that the Perl scripts do not require the -w option to run? I have a large number of Perl files in an application all written without the -w option and would like to change it on the server if possible rather than changing each file.