Find the answer to your Linux question:
Results 1 to 5 of 5
I am having the same issue, I kind of figuere that the service was not running. Now, how I am supposed to start the service manually, and more important to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2004
    Posts
    2

    webmin issue


    I am having the same issue, I kind of figuere that the service was not running. Now, how I am supposed to start the service manually, and more important to have the service starting automatically at boot time? I am running OpeSuse 10.2

  2. #2
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    Can you provide more details about your problem and what you are trying to achieve.

  3. #3
    Just Joined!
    Join Date
    Jun 2004
    Posts
    2
    Quote Originally Posted by Iknowit101 View Post
    I am having the same issue, I kind of figuere that the service was not running. Now, how I am supposed to start the service manually, and more important to have the service starting automatically at boot time? I am running OpeSuse 10.2
    OOppps, I was trying to reply to the Thread about Webmin Issues here: http://www.linuxforums.org/forum/ser...ferrerid=16487
    I get the error: "The connection was refused when attempting to contact master:10000" then i run ./install.sh then everything return back OK..
    So, How do I start the webmin service manually? and more important, How do I get the webmin service to start at boot time????
    Thanks in advance for your help.

  4. $spacer_open
    $spacer_close
  5. #4
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    I personally would have used the webmin rpm because it automatically sets up webmin as a service and sets it up to start at boot time.

    If you run ./install.sh to install webmin, there is an option to let webmin start at boot, you need enter "y" for that option.

  6. #5
    Linux Newbie harner's Avatar
    Join Date
    Jun 2004
    Location
    PA, USA
    Posts
    209
    Download the webmin RPM package. Type
    Code:
    rpm -U webmin-xxx-xxx.rpm
    And just go from there. It will probably tell you to goto https://hostname:10000. In my network, it won't work unless the dns server recognizes it. Often times I have to go into the /etc/webmin/miniserv.conf and chance the "SSL" setting from 1 to 0. Then I use http://IP-Address:10000. For security measures, you may consider changing the port number to something else.
    I praise Webmin and PuTTy!
    Registered Linux User: 439431

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •