Find the answer to your Linux question:
Results 1 to 3 of 3
I use ubuntu 8.04 and i have installed apache2, phpmyadmin, libapache2-mod-php5 and mysql. When i go to http://localhost/phpmyadmin it tells me that i have chosen to open a phtml file. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jun 2006
    Location
    Greece, Athens
    Posts
    214

    [SOLVED] phpmyadmin: php not enabled?


    I use ubuntu 8.04 and i have installed apache2, phpmyadmin, libapache2-mod-php5 and mysql.
    When i go to http://localhost/phpmyadmin it tells me that i have chosen to open a phtml file. It does not display phpmyadmin interface.
    Is php not enabled in my system? How can i check it?

  2. #2
    Linux Newbie
    Join Date
    Mar 2008
    Location
    Hyderabad
    Posts
    109
    have you configured apache server and started running it?

  3. #3
    Linux Newbie
    Join Date
    Jun 2006
    Location
    Greece, Athens
    Posts
    214
    I copied the files of phpmyadmin from /etc to var/www and it worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •