Find the answer to your Linux question:
Results 1 to 2 of 2
Hi Everybody I have a server (Server1) which runs autofs to create my mounts to 3 other servers (NetServ1,NetServ2,NetServ3) which have shared folders on them. When booting up Server1 autofs ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2008
    Posts
    3

    Random SMB Connection Failure (3 mounts)


    Hi Everybody

    I have a server (Server1) which runs autofs to create my mounts to 3 other servers (NetServ1,NetServ2,NetServ3) which have shared folders on them. When booting up Server1 autofs works fine and creates my mount points in the folder /mnt.....from there on Server 1 access these mount points to the 3 other servers as it wishes, it fetches files and does reports...for some reason after a while of running server1 i just get a "SMB Connection Failure" from any one of those mount points, its like my external servers just decide to refuse the connection to server1 all of a sudden, or the mount point just stops functioning

    Can anyone please assist me

  2. #2
    Just Joined!
    Join Date
    Jun 2008
    Posts
    3
    oh i forgot to mention that as soon as one of the three servers refuses server1 from connecting autofs unmounts the connection and re mounts but still gets refused

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •