Find the answer to your Linux question:
Results 1 to 2 of 2
anonymous_enable=NO local_enable=YES write_enable=YES local_umask=022 dirmessage_enable=YES . xferlog_enable=YES . connect_from_port_20=YES chown_uploads=YES chown_username=kevin nopriv_user=ftpuser ftpd_banner=Welcome to Kubasik FTP services. ls_recurse_enable=YES listen=YES [/code] Basicaly, no username password combo works, any ideas?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396

    vsftpd authentication Problem


    anonymous_enable=NO
    local_enable=YES
    write_enable=YES

    local_umask=022

    dirmessage_enable=YES
    .
    xferlog_enable=YES
    .
    connect_from_port_20=YES

    chown_uploads=YES
    chown_username=kevin

    nopriv_user=ftpuser

    ftpd_banner=Welcome to Kubasik FTP services.

    ls_recurse_enable=YES

    listen=YES
    [/code] Basicaly, no username password combo works, any ideas?
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  2. #2
    Just Joined!
    Join Date
    Oct 2004
    Posts
    49
    you sure the conf flie its beeing read? i saw that situation once when vsftpd is under xinetd.

    if so, in /etc/xinetd.d/(vs)ftp(d)make sure you have server_args=/etc/vsftpd/vsftpd.conf

    if its not there, it uses previous settings when launched. vsftpd.conf is called whenever a session is required so no need to reload config every time you change .conf file

    and btw, you may want to use chroot directives in order to lock the users to their homes.

    PS: this is an exemple, point it to where your config file is.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •