Find the answer to your Linux question:
Results 1 to 3 of 3
I am running kbuntu, who's Apache2 dist does not come with apxs. Ive searched other forums and discovered that httpd-dev and apache2-dev can be used with yum. I searched apt ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2008
    Posts
    4

    Problem finding apxs for Apache2/php


    I am running kbuntu, who's Apache2 dist does not come with apxs. Ive searched other forums and discovered that httpd-dev and apache2-dev can be used with yum. I searched apt repositories and those 2 packages are not listed. Ive also seen suggestions to install apache2-mpm-prefork, which is odd to me since this package is only around for backwards compatibility and only offers single threading. However, at this point I am willing to try anything. I installed the package and apxs does not exist.
    Yes I have tried FIND and LOCATE.
    Any suggestions for getting apxs installed would be greatly appreciated.
    Thanks in advance

  2. #2
    Linux Engineer jledhead's Avatar
    Join Date
    Oct 2004
    Location
    North Carolina
    Posts
    1,077
    have you tried
    Code:
    sudo apt-cache search apxs
    if you had then you would run
    Code:
    sudo apt-get install apache2-threaded-dev
    and then you should fine it in
    Code:
    /usr/bin/apxs2
    for apache 2

  3. #3
    Just Joined!
    Join Date
    Jan 2008
    Posts
    4

    Thanks!!

    You a savior man. I forgot all about a cache search.
    Thanks again

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •