Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I have just done an install of RT3.6 on debian following this guide - Howto setup Request-Tracker 3.6 on Debian Etch -- Debian Admin Now, I have another instance ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2008
    Posts
    1

    Problems sending mail from new RT (Request Tracker) install


    Hi,

    I have just done an install of RT3.6 on debian following this guide - Howto setup Request-Tracker 3.6 on Debian Etch -- Debian Admin

    Now, I have another instance of RT installed on another machine which has and is working fine (is running on debian and has the same mail config as the new box, the only difference is it is freeside (Open source billing and ticketing system all rolled into one)).

    When you go to reply to a ticket on that system, you have an option down the bottom to choose if the requestor/cc/admincc will receive the response you post if you tick/untick it. See below pics for more info:

    Without options – http://www.tekgroup.com.au/no_options.jpg

    With options – http://www.tekgroup.com.au/with_options.jpg

    Now, I have gone into the working RT system and mirrored the permissions for the queue/user/group onto the RT system that has just been built without any such luck.

    I have also set in the RT config file to send mail using “sendmail” as is set in the current working RT system and still no such luck.

    Any help or direction to fix this problem would be highly appricated.

    Cheers,
    Mitch

  2. #2
    Just Joined!
    Join Date
    Jun 2006
    Posts
    7
    Are there any entries in your logs, Postfix and/or RT logs?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •