Find the answer to your Linux question:
Results 1 to 3 of 3
Hello all, We are going to migrate one unix based website to red Hat Linux 5. For that we are going to use Apache as http server. Can you tell ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2008
    Posts
    6

    Which Apache version is compatible with Red hat Linux 5


    Hello all,

    We are going to migrate one unix based website to red Hat Linux 5. For that we are going to use Apache as http server. Can you tell me which version of Apache will be compatible with Red Hat Linux 5.

    Thanks in Advance.

  2. #2
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    Any apache version should work. RHEL 5.x has prebuilt Apache 2.2.x packages.

  3. #3
    Just Joined!
    Join Date
    Oct 2008
    Posts
    6

    Smile

    Thanks for the Information.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •