Find the answer to your Linux question:
Results 1 to 2 of 2
Can anyone please shed light on this error : Dec 15 08:51:44 **** sendmail[7450]: mBELZuvB007446: to=<**8*@gmail.com>, ctladdr=<wwwrun@****.com.au> (30/ , delay=00:15:46, xdelay=00:15:46, mailer=esmtp, pri=120632, relay=gsmtp183.google.com. [64.233.183.27], dsn=4.0.0, stat=Deferred: Connection reset by ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2006
    Location
    Ballarat, Australia
    Posts
    3

    Sendmail Problem


    Can anyone please shed light on this error :

    Dec 15 08:51:44 **** sendmail[7450]: mBELZuvB007446: to=<**8*@gmail.com>, ctladdr=<wwwrun@****.com.au> (30/, delay=00:15:46, xdelay=00:15:46, mailer=esmtp, pri=120632, relay=gsmtp183.google.com. [64.233.183.27], dsn=4.0.0, stat=Deferred: Connection reset by gsmtp183.google.com.


    Is this a problem at my end? Surely it is not Google's problem?

    I have seen Mail successfully sent from this server and when it does the ctladdr section reads ctladdr=wwwrun it doesn't have the <> brackets nor does it have @****.com.au .

    NB. All of the stars are server info that has been removed.

    Any help on this would be greatly appreciated!

  2. #2
    Just Joined!
    Join Date
    Nov 2008
    Posts
    8
    looks like google's server broke the connection. can you find any other simular entries in the log file?

    can you do a
    grep 'mBELZuvB007446' /var/log/maillog
    to see if this mail been resend on retry?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •