Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, Issue: I have an Ubuntu 8.10 desktop. I tried an IBM LTO4 SAS drive with an Adaptec ASC-3805 SAS, and it won't read an LTO2 tape, and it will ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2008
    Posts
    7

    IBM LTO4 SAS drive / Adaptec ASC-3805 won't read LTO2 tape nor write to LTO3


    Hi,

    Issue:

    I have an Ubuntu 8.10 desktop. I tried an IBM LTO4 SAS drive with an Adaptec ASC-3805 SAS, and it won't read an LTO2 tape, and it will not write to an LTO3 tape.

    these commands work fine:
    ..........................
    mt -f /dev/nst0 rewind
    mt -f /dev/nst0 eject
    mt -f /dev/nst0 status
    .........................

    if i place an LTO2 tape into the IBM LTO4 drive. (the tape was written on the same ubuntu 8.10 PC, with HP 448 LTO2 drive / Adaptec LP29160LP SCSI card) and then type

    mt -f /dev/nst0 setblk 65536

    .............................
    /dev/nst0: Input output error
    .............................

    if i write to an LTO3 tape with the below command it just hangs the bus, kill -9 does not work, the PC has to be rebooted.

    tar cvf /dev/nst0 /mnt

    Thanks

  2. #2
    Just Joined!
    Join Date
    Dec 2008
    Posts
    7
    opps, I meant Adaptec 3085 and not 3805.

    On the IBM LTO4 SAS drive, I just tied writing an LTO3 tape with

    dd of=/dev/nst0 if=data.tar

    and it just hung. i tried to kill -9 and it wouldn't go away. had to reboot.

    does the adaptec-3085 require any special config ?

  3. #3
    Linux Guru
    Join Date
    Nov 2007
    Posts
    1,746
    RAID controllers and non-HDD devices are generally not a successful mix.

    The 3085 compatibility manual only mentions a DAT-72, DLT4, and AIT drive. No generation of any LTO is listed.

  4. #4
    Just Joined!
    Join Date
    Dec 2008
    Posts
    7
    OH ! DAMN ! that's what i get for being a "know-it-all". i didn't ask anyone or check the IBM website

    funny, the IBM LTO4 SAS and Adaptec 3085 reads an LTO-2 tape (written on an HP 448 LTO2 SCSI) o.k. but at a very slow speed, like 1/10th the speed.

    anyone want to buy my Adaptec 3085 ? It fits a PCIe-8 slot. i got it on eBay for $160. i'll ship it anywhere in the USA for free for that price from So Cal where I am for Xmas. Email me at:

    KewlEugene@gmail.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •