Find the answer to your Linux question:
Results 1 to 2 of 2
Hi! I just registered on this forum. I've been playing around with linux for a couple of months now. Everything has worked out thus far with the exception of a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2009
    Posts
    16

    A few server problems.


    Hi!
    I just registered on this forum. I've been playing around with linux for a couple of months now. Everything has worked out thus far with the exception of a few things I need to just bite the bullet and ask for help with.
    I needed a backup solution for my laptop and my wife's desktop. My options were to either:
    a. Upgrade the backup software (Bounceback Pro) that inexplicably stopped working four months after I installed Vista. It wasn't until it quit working that I discovered it wasn't compatible, nevermind the fact that it worked for four months anyway. I would have had to also buy another external drive for the laptop to back up to.
    b. Learn how to use Linux!
    Around October I turned an old Gateway computer into an xubuntu headless file server. I ordered a 40G drive to hold the latest version of xubuntu and another 400G drive to back up al of our data to. The laptop, desktop, and the 40G drive all get backed up to the 400G drive. All work flawlessly except...
    When I reboot the server, I have to mount the 400G drive again. I've edited my fstab file many times and have even downloaded a couple of GUI style drive managers. None work at all when it comes to having the backup drive automatically mounted when I reboot. Using the GUI type managers, they physically see the drive after I mount it, but won't let me do anything with it. My drives are listed as:
    sda
    sdb
    The SDA drive is listed as sda1, sda2, sda3, etc. for everything. When it lists the sdb drive, it only lists is as sdb and not sdb1. I'm assuming this might be my problem, but to get an sdb1, will I have to reformat the drive and make two parititions? When I formatted it, I formatted it as one big partition.
    My second problem is that I "inherited" a Lexmark X63 all in one printer and have been trying to get it to work on the server, but I get printed pages of almost pure black. Google hasn't come up with anything and I just wanted to throw it out there.
    I can't remember what my third problem was. I might just be imagining it.

  2. #2
    Just Joined!
    Join Date
    Jan 2009
    Posts
    16
    Oh, I remembered what the third problem was. I have a Brother HL-2040 printer attached to the server. It worked fine when I installed it but lately it won't print. I can print a test page to it from my laptop over the network, but now when I send it acts like it's going, but it never gets there. When I look at the printer properties, it says "Access denied, unable to connect".
    Any ideas?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •