Find the answer to your Linux question:
Results 1 to 1 of 1
I have recently obtained an old Nitix server (so of course there is no graphics card) that was once used by a small business. I figured it would be fun ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2009
    Posts
    1

    Old Nitix server


    I have recently obtained an old Nitix server (so of course there is no graphics card) that was once used by a small business. I figured it would be fun to play around with and if I can get it working I would have a personal file server.

    I am good friends with the people who owned the business and one of them who did some maintenance on it. The main administration was done by Nitix (now owned by Lotus) over the network.

    I got from them an administrators user name, password and the server name.

    After taking it home and plugging it into my router, I checked the routing table to get an IP address and tried to ssh to the machine... denied. Then I tried rlogin....denied. Same for rsh, and telnet. Then I look over at the small screen on the server and it still says "Loading...". I leave it be for 10 minutes or so and still loading so I think "Oh, this is why they got rid of this machine".

    I turned it off and connected a 10/100 cable directly between it and my computer and turned it back on. The server dished me out an IP address that way so I can only imagine that DHCP is loading up ok.

    I thought about trying to install a new OS (like Ubuntu Server), but I would still need remote access or a monitor first.

    I thought about buying a cheap graphics card and putting that in at least temporarily but I can't get into the current OS to install it so I'm not sure if that would work or not.

    Ideas?


    Note: Services it ran before included: Samba, Apache, ExchangeIt!, and MySQL
    Last edited by rwhite; 01-30-2009 at 07:33 PM. Reason: Grammer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •