Find the answer to your Linux question:
Results 1 to 4 of 4
Hi All, when i am going to install Apache it give me error of dependencies of libapr-util and libapr-1... i installed with nodeps but after restarting the Apache it give ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! abdul raziq's Avatar
    Join Date
    Dec 2006
    Location
    Quetta
    Posts
    75

    Apache Portable Runtime library


    Hi All,

    when i am going to install Apache it give me error of dependencies of libapr-util and libapr-1... i installed with nodeps but after restarting the Apache it give fail error. any one could tell how to fix or to download the rpm from Internet.


    Thanks
    Raziq

  2. #2
    Just Joined!
    Join Date
    Apr 2009
    Posts
    90
    What distribution are you running?

  3. #3
    Just Joined! abdul raziq's Avatar
    Join Date
    Dec 2006
    Location
    Quetta
    Posts
    75
    Dear thanks for reply,

    I am runing Rhel5 on my system.

    Thanks

  4. #4
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,529
    Quote Originally Posted by abdul raziq View Post
    Hi All,

    when i am going to install Apache it give me error of dependencies of libapr-util and libapr-1... i installed with nodeps but after restarting the Apache it give fail error. any one could tell how to fix or to download the rpm from Internet.


    Thanks
    Raziq
    Please don't cross post your questions. I answered this in one of your other postings.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •