Find the answer to your Linux question:
Results 1 to 2 of 2
Ok, im not going to lie im a complete noob when it comes to Linux But ive bought a VPS with Centos on it, as i need it to run ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2009
    Posts
    1

    Install problems of LAMP on a VPS with Centos 5 [noob]


    Ok, im not going to lie im a complete noob when it comes to Linux
    But ive bought a VPS with Centos on it, as i need it to run some of my game servers.
    The game server needs a panel that has Curl support, ssh2, and LAMP Installed on it.

    So i need to do that, and ive tried it myself before but i do get errors that i cant seem to solve no matter how much searching i do.

    Before, i got stuck at mysql.
    When i tried to login into it via the ssh console or do anything with it i got this error

    ERROR 1045 (28000): Access denied for user root(at)localhost (using password :NO)
    i modifyed the root at localhost becuase it said it was a link >.<

    I tried logging in, and all kinds of other things. Nothing worked and i kept on getting that error.

    So right now my VPS is sitting there, with no ticket replied, I would LOVE to get my panel up by tonight.

    Can someone please walk me through installing LAMP on Centos via ssh.
    I have familiarity with game scripting and engine coding, so im not a complete computer noob, but when it comes to servers i am completly clueless x[

    I would also like to set up mysql, php and apache with webmin when i am done.

    If anyone here can help me that would be great and i would appreciate it alot

  2. #2
    Linux Engineer b2bwild's Avatar
    Join Date
    Jul 2008
    Location
    Behind You!
    Posts
    1,108
    Well, Installing isn't a big deal.
    All you have to do in 'yum install'

    I guess you have installed the required packages. (like httpd, php, mysql, mysql-server, php-mysql)

    First....
    Have you set root password for mysql?
    mysqladmin -u root password 'new-password'
    then login with new password
    Never make any misteaks.

    Read my Blog at --> Penguin Inside Subscribe Feed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •