Find the answer to your Linux question:
Results 1 to 5 of 5
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Question keep focus on fullscreen, synergy

    I'm using synergy between two comps
    When running a fullscreen app on one comp, I move to the other comp and the fullscreen mode exits.
    Is there a way to keep this from happening?

  2. #2
    Linux Engineer Thrillhouse's Avatar
    Join Date
    Jun 2006
    Arlington, VA, USA
    Is this full-screen app running on Windows? Have you tried this? From the Synergy FAQ:
    How do I stop my game from minimizing when I leave the screen?

    Many full screen applications, particularly games, automatically minimize when they're no longer the active (foreground) application on Microsoft Windows. The synergy server normally becomes the foreground when you switch to another screen in order to more reliably capture all user input causing those full screen applications to minimize. To prevent synergy from stealing the foreground just click "Options..." and check "Don't take foreground window on Windows servers." If you turn this on then be aware that synergy may not function correctly when certain programs, particularly the command prompt, are the foreground when you switch to other screens. Simply make a different program the foreground before switching to work around that.

  3. #3
    No, it is not on windows, the remote comp is running linux(slackware 13), and the comp with the keyboard is a mac. and I am running both the server and client programs via command line.

    I have seen that windows solution in the faq, but have not found any solution otherwise for non-windows.

  4. $spacer_open
  5. #4
    I've noticed the same issue. I can't seem to find any posting or info on what the option is to add to synergy.conf to remedy. Did you find anything?

  6. #5
    Nope, unfortunately I never did find a remedy.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts