I am working on samba server. I have to make use of setfacl commands which r supported by acl.

for this command to work i have enable acl ie edit my "/etc/fstab"

but not able to do.... i have also tried "mount / -o remount,acl" that too not working.

i am using red hat kernel 2.4.20-8