Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I am trying to configure Samba domain controller on CentOS 5.1. When I try to execute smbldap-populate command it fails with the following error "Please provide a password for ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2010
    Posts
    6

    Unhappy [SOLVED] Problem while configuring samba DC


    Hi,
    I am trying to configure Samba domain controller on CentOS 5.1. When I try to execute smbldap-populate command it fails with the following error

    "Please provide a password for the domain root:
    /usr/sbin/smbldap-passwd: user root doesn't exist"

    Also service smb status says

    smbd dead but pid file exists
    nmbd (pid 2077 2076) is running...

    I am attaching all the relating configuration i.e. slap.cond, smb.com, smbldap.conf, smbldap_bind.conf.

    Can anybody tell me what the problem is?
    Thanks in advance
    Attached Files Attached Files

  2. #2
    Just Joined!
    Join Date
    Mar 2010
    Posts
    6
    I have just reinstalled everything and the configuration worked fine for me. I have also managed to log in to windows machine using LDAP user's credentials

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •