Find the answer to your Linux question:
Results 1 to 5 of 5
guys, would really appreciate your help on this concern of ours. we just finished setting up a new email server at work using red hat, postfix, dovecot. we were successful ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2010
    Posts
    3

    [SOLVED] Connection to Linux email server


    guys,

    would really appreciate your help on this concern of ours.

    we just finished setting up a new email server at work using red hat, postfix, dovecot.

    we were successful in sending and receiving mails but ONLY through webmail using squirellmail (via our company website).

    however, if we use other email software application like thunderbird, incredimail, or even ms outlook to access our emails, we can only send emails but the software is denied connection to the server when receiving.

    i have checked our firewall (fortigate 310b) to verify whether connection from our DMZ to internal network is allowed and it does.

    help please.

    thanks.

  2. #2
    Linux Engineer
    Join Date
    Mar 2005
    Location
    Where my hat is
    Posts
    766
    The obvious question would be is the appropriate protocol enabled on the server (POP3, IMAP, etc.)?
    Registered Linux user #384279
    Vector Linux SOHO 7

  3. #3
    Just Joined!
    Join Date
    Jul 2010
    Posts
    3

    Smile

    yup, all the appropriate protocols have been enabled.

  4. #4
    Super Moderator Roxoff's Avatar
    Join Date
    Aug 2005
    Location
    Nottingham, England
    Posts
    3,849
    Does your email server have its local firewall turned on? If so, it could be blocking access to the email server ports from other machines while letting local connections (i.e. from the web server/squirrelmail) connect.

    Try turning off the firewall briefly to see if this fixed the problem. If so, you can either leave the firewall disabled (as you're on a corporate LAN with a commercial firewall between you and the Internet) or you can turn it on and configure access through the ports for the protocols you're using.
    Linux user #126863 - see http://linuxcounter.net/

  5. #5
    Just Joined!
    Join Date
    Jul 2010
    Posts
    3
    thank you very much for your inputs.

    problem solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •