Find the answer to your Linux question:
Results 1 to 1 of 1
Hi Everyone, I have a really odd Samba issue. I tried to paste files and logs here, but the forum thinks I'm posting URLs. I've attached the smb.conf and log ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2010
    Posts
    7

    Samba: Password login only works on restart?


    Hi Everyone,

    I have a really odd Samba issue. I tried to paste files and logs here, but the forum thinks I'm posting URLs. I've attached the smb.conf and log file. Here's the setup:

    Server:
    • Samba Version: 3.2.4-0.22
    • Public share: creative
    • Password protected share: system


    Windows XP client:
    • All settings are default
    • Connecting to "creative" always works
    • Connecting to "system" always works


    Windows 7 client:
    • Made the usual Security Policy changes: Network security: LAN Manager authentication level Send LM & NTLM responses: Minimum session security for NTLM SSP, Disable Require 128-bit encryption
    • Connecting to "creative" always works
    • Connecting to "system" only works sometimes. It will report "is not accessible. You may not have permissions..." If I restart smbd, it will SOMETIMES work. This is what really throws me.


    smbd.conf
    Attached

    Samba Log
    The only time anything prints in the log is if I connect to "server" first, and then try to connect to "server-system". It shows:
    Attached.

    Any ideas?

    Thanks,
    Ben
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •