I have an issue with a squid proxy server installation.

I will try to be as descript as possible, so please bare with me

I have a squid proxy server installed and my issue is that we are accessing a company website, authentication box pops up properly for the initial site. Then there is another link for an application. During this process There should be another authentication box, however it just immediately loads the application with no prompt for user name and password. I need to disable this password caching.. Any ideas?

I have added the servers in question to the do not use proxy for these addresses list and I am still having this problem. Both by IP and FQDN.

disabling the proxy settings in IE allow the authentication box to come up so I know it has to do with the proxy server.

Any help is greatly appreciated.

Regards,