Find the answer to your Linux question:
Results 1 to 2 of 2
Hello, I have a CentOS server running sendmail 8.14.4. Lately one user has trouble getting his mail. It happens rarely but some of that mail is pretty important. I checked ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2010
    Posts
    3

    Sendmail Milter problem - recipients getting deleted


    Hello,

    I have a CentOS server running sendmail 8.14.4. Lately one user has trouble getting his mail. It happens rarely but some of that mail is pretty important.

    I checked the sendmail logs and I see this line:

    Jan 11 01:29:57 mailsvr02 sendmail[21679]: p0AHTuQ5021679: Milter delete: rcpt <user's email address>

    The server is installed with Sophos Puremessage, but after putting in a support call, Sophos support assures me that puremessage is not the one deleting the recipient.

    Checked through sendmail config but can't find anything that could be the cause, but I'm no sendmail expert. The user can receive most emails, it just happens to some emails. The problem only occurs with mail sent to multiple receipients, of which the user is one. All other recipients get the mail with no trouble.

    Any suggestions would be much appreciated.

  2. #2
    Just Joined!
    Join Date
    Apr 2010
    Posts
    3
    Anybody? Could really use some suggestions. I'm still not making any headway with this problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •