Find the answer to your Linux question:
Results 1 to 3 of 3
Hi Everyone, I'm having some issues with SquidGuard. I am fairly new to squid and squidguard so bare with me. I took over the position of the systems admin here. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2010
    Posts
    10

    SquidGuard not configured properly? Please help


    Hi Everyone,

    I'm having some issues with SquidGuard. I am fairly new to squid and squidguard so bare with me.

    I took over the position of the systems admin here. What I've noticed is the squidguard that was setup, doesn't seem to be working anymore, even though the previous guy said it was.

    When I logon to webmin into the squidguard server, and click on blacklists, it says No blacklists found.

    Logging Directory is as follows

    /var/log/squidguard

    database directory is as follows

    /usr/local/squidguard/blacklists/

    I logged onto the server and checked the /usr/local/squidguard/blacklist directory and there is definately a huge list of blacklists there. I checked the /var/log/squidguard directory and there is a squidGuard.log in there

    So those directories seem to be right.

    Why would it show " no blacklists found"

  2. #2
    Just Joined!
    Join Date
    Oct 2010
    Posts
    10
    Also the log shows this


    2011-02-13 04:02:15 [8231] syntax error in configfile /usr/local/squidGuard/squidGuard.conf line 1


    But I don't know what line 1 is?

  3. #3
    Just Joined!
    Join Date
    Oct 2010
    Posts
    10
    Top of squidGuard.conf

    CONFIG FILE FOR SQUIDGUARD


    dbhome /usr/local/squidguard/blacklists/
    logdir /var/log/squidguard


    SOURCE CLASSES:

    src facebook_users {

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •