Find the answer to your Linux question:
Results 1 to 5 of 5
Hello everyone, I finally got my Clonezilla server up and running on my Ubuntu Server machine. I also have the image on the server machine. However, when I try and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2011
    Posts
    11

    Using Clonezilla multicasting


    Hello everyone,

    I finally got my Clonezilla server up and running on my Ubuntu Server machine. I also have the image on the server machine. However, when I try and multicast and boot the client machine using PXE it does not see the connection and nothing happens. What am I supposed to do to make the client start imaging?

    Thanks in advance!

  2. #2
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    Did you set up and start DRBL? I assume you've tried these steps.

    Are you sure your network is okay? Are all cables securely connected/do you have link-lights, etc.

    Is there a router in between the server and the clients? Sometimes they can time out DHCP/BOOTP requests...when in doubt, just use a cross-over cable between the zilla server and one client. or just use a dumb switch/hub in between them.

  3. #3
    Just Joined!
    Join Date
    Jun 2011
    Posts
    11
    Hi atreyu,

    First off, thank you for your response. I did try those steps like you said. I'm pretty sure my network is ok, however, I might be having trouble with using a static IP address on my clonezilla server because of my Colleges network. All cables are connected securely and I have link-lights, however its an old switch, or possibly a router I'm not really sure what the difference is. However, when I boot my client with PXE it looks like my server is giving it an IP but the ARP request times out after that. I feel like I am at a dead end, but I will try again. I tried directly connecting with a cross-over cable like you suggested, but it just did that same thing. Any information or tutorials would be super helpful at this point thanks!!!!!

  4. #4
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    That sounds to me like your TFTP server is not running or not configured properly. Can you copy the contents of your client's screen when it errors out to another post?

    Check out this light tutorial - it is geared towards CentOS, but should be close enough to maybe help you out.

  5. #5
    Just Joined!
    Join Date
    Jun 2011
    Posts
    11
    So I figured out my issue, the way my colleges network works, I have to request a static ip otherwise it overwrites it. Also the way I had set up my the static ip was wrong. After resolving this issue the client booted up with clonezilla and used the multicasting. However, I am sitting here and watching the restore image just sit at 0 %. I told clonezilla to multicast with only 1 client. What else could I be doing wrong?

    Once again thanks again.

    EDIT: Nevermind I got it working!!!!!!!! Thanks so much for all the help!
    Last edited by Andross561; 07-27-2011 at 10:06 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •